Säkra upp din sida med stöd för https kryptering

Vi erbjuder fyra typer av SSL certifikat i vår kundzon för möjlighet till https kryptering för din hemsida.

Den lägsta och enklaste varianten är ett självsignerat certifikat. Det är inte lämpligt i produktion och bör endast användas som test innan man beställer ett riktigt certifikat.

Instegsvarianten är letsencrypt som genererar ett kostnadsfritt betrott certifikat som är giltigt 90 dagar. Certifikatet utfärdas och förnyas automatiskt, och du får ett mail varje gång ett nytt certifikat utfärdas. Det ställer vissa krav på din sida (speciellt om du använder RewriteEngine) och ställer också vissa krav på besökarnas webbläsare, SNI används för implementation hos lopnet. Man kan sammanfatta det med att alla moderna webbläsare accepterar certifikaten. Beställning, aktivering och förnyelsesprocessen är helt automatisk.

Nästa variant är för närvarande ett Comodo Positive SSL som är betrott i alla moderna webbläsare och majoriteten av de äldre webbläsarna. Det kräver ett eget IP hos oss och har inga krav på SNI i webbläsaren. Beställningsprocessen är manuell och måste godkännas via e-post av en fördefinierad e-postadress för domänen. Aktivering måste ske i kundzonen efter godkännande. Förnyelse är manuell via kundzonen. Mer instruktioner kommer

Och slutligen kan du välja att köpa ett tredjepart certifikat. Du kan då välja fler år eller EV certifikat. Beställningsprocessen är inte implementerad i kundzonen utan tanken är antingen att du köper ett certifikat hos någon certifikatsutfärdare. Eller beställer ett (EV/Wildcard) manuellt av oss. Du kan sen ladda upp certifikat och nyckel i vår kundzon och aktivera det.

Jämförelse

Funktion/Tjänst Självsignerat Letsencrypt Comodo Positive SSL

Tredjepart

Fungerar i moderna webbläsare Ja, med varning om att utfärdare är okänd Ja Ja Ja
Fungerar i äldre webbläsare Ja, med varning om att utfärdare är okänd Nej Ja Ja
Kräver SNI (hos lopnet) Nej Ja Nej Nej
Kräver tjänsten eget IP (hos lopnet) Ja Nej Ja Ja
Möjlighet till wildcard certifikat Nej Nej Nej Ja
Möjlighet till EV certifikat Nej Nej Nej Ja
Möjlighet till flera års giltighet Nej Nej Nej (endast ett års giltighet) Ja

Systemkrav för SNI:

  • Firefox 2 eller högre
  • Internet Explorer 7 eller senare Windows Vista (XP stöds ej)
  • Windows Vista eller OS X 10.6 med:
    • Chrome 5.0.342.0 eller högre
    • Opera 14 eller högre
    • Safari 4 eller högre
  • Safari på iOS 4.0 eller högre
  • Android 4.0 ("Ice Cream Sandwich") eller högre
  • Windows Phone 7 eller högre
Har du fler frågor? Skicka en förfrågan

0 Kommentarer

logga in för att lämna en kommentar.
Powered by Zendesk